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Introduction 
 
DialogSelect is designed for people who need easy access to authoritative business, legal, 
scientific, and technical information. The point-and-click interfaces guide you to the most 
objective, respected publications and documents available online. 
 
In this Guide you will examine examples and follow step-by-step procedures to conduct searches 
using DialogSelect. 
 
DialogSelect covers virtually any topic in its library of more than 50,000 authoritative 
publications, including fulltext journals, magazines, newsletters, newswires, and newspapers.  
You'll be assured of accessing a comprehensive collection of documents and publications written 
by professional journalists, analysts, auditors, and industry experts.  
 
That means you get all the facts, figures, and statements you need for a complete picture, quickly 
and easily. DialogSelect is ideal for keeping up to date on exactly what's happening in any 
industry. It can also help you accelerate your product development cycles and reduce your time to 
market. 

DialogSelect Home Page 
 
DialogSelect is available on the Web or through a Windows® interface. 
 

DialogSelect is organized vertically by 
major content areas with access to 
over 300 key Dialog databases.  
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Why Use DialogSelect? 
 
DialogSelect helps you stay informed about competitors, customers, investments, research trends, 
scientific developments, and legal issues by giving you easy access to: 

• Financial reports 
• Brokerage reports  
• Mergers & acquisitions  
• Industry overviews  
• R & D  
• Medical research 

• Science & technology  
• Trademarks & patents  
• Global & local news  
• Professional news  
• and much more!  
 

 
For example, the legal department can perform trademark searches, marketing managers can keep 
up with news and competitive intelligence from around the world, and development groups can 
follow the latest trends in everything from biotechnology and engineering to regulatory issues and 
worldwide news. 
 
About this Fast Start Guide 
 
Fast Start to DialogSelect is designed to familiarize you with the basic features and content of 
DialogSelect.  After reviewing this guide you will be able to use DialogSelect to find valuable 
strategic information to meet your professional needs.  In order to keep the guide as brief as 
possible, not every feature and search topic is illustrated.  Learn more about the advanced features 
of DialogSelect by reading the online help, contacting your Dialog representative or the 
Knowledge Center in your region, or attending a local training class.  See the “Wrap Up” section 
for more details.
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DialogSelect: Logging On 
 
To search DialogSelect, point your browser to www.dialogselect.com or to the secure server at 
https://www.dialogselect.com. From the DialogSelect Home Page (shown on page 2), choose the 
appropriate subject area of interest. You will then be prompted for the type of information desired 
and a search form to fill in.  Once you complete the search form, the Connect to Dialog screen, 
shown below, will appear. If this is your first search in the last hour or so, you are prompted for 
your User ID and Password.*  If you wish, you can enter a subaccount on this page to help you 
track charges on your monthly invoice.  Click the  button.   
 

 
 
*Contact Dialog at customer@dialog.com to obtain a User ID and Password. 
 

You can enter a “Subaccount” (up to 32 
characters).  Subaccount is an optional 
feature and will cause the monthly invoice 
to show charges subtotaled by your sub- 
accounts(s).  To reset the Subaccount, 
click the Help page link from any page and 
then click Reset Subaccount. 
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Searching DialogSelect 
 
Every search on DialogSelect involves four basic steps: 
 
1. Choose a search page that fits the question. 
2. Enter words and terms in the boxes on the search page. Click the  button. 
3. View the titles list page and select records you want to display in full format. 
4. Print or save the records. 
 
DialogSelect:  The Search Template 
 

 
 
 
The following applications represent some of the typical searches you might conduct using 
DialogSelect. 

Focus your search by date 
range.  

Fill in the appropriate 
data for your search.  

Check the search tips for 
ways to enter your strategy. 

Decide on the type of data 
you want.  

Find HELP information.  
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Application 1:  Finding Information on a Subject 
 
It is easy to search for information on a specific subject.  Just enter the keywords or phrases for 
the topic. 
 
Topic:  What is happening with deregulation of electricity in the U.S. state of Oregon? 
 
Step 1:  Choose a subject category to search. 
 
From the main page, click “DialogEnergy” to choose this category for the search.  The Energy 
menu appears.  Choose “Energy, Environment, News”; then “Industry News.” 
 

 
Step 2:  Enter words and phrases on the search page. 
 
Enter your search terms in the text boxes, following the help tips for using the wildcard, or 
truncation symbol (the question mark “?”), and the logical connectors AND, OR, and NOT. You 
can enter words that you want to appear only in titles of articles or terms to appear in all text. For 
some search options, you select from a drop-down menu or click a radio button. 
 
For this search: 
 
• Enter the words electricity deregulat? in the “Title Text” box 
• Enter oregon in the “Entire Text” box 
• Click the  button 
 
Note the dates being searched are 2001 and 2002. 
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Advanced search strategies work behind the scenes to retrieve the desired results.  Appropriate 
information sources from relevant databases are automatically selected, multiple databases are 
searched simultaneously, and duplicate records removed.  DialogSelect also looks for related 
terms.  Data is presented with most recent date first. 
 
Note:  Below the text boxes appear “Search Tips” that provide in-context help information and 
the “Sources” section that describes the sources (or databases). To see a complete description of a 
source, click the link on its name. You can also click Sample Record to display a sample record 
from one of the sources. 
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Step 3:  Log on to DialogSelect. (See page 3 for an illustration of the log on screen.)   
 
If this is your first search in the last hour or so, you are prompted for your User ID and 
Password. You can use any Dialog User ID to connect to DialogSelect. If you wish, you can 
enter a subaccount on this page to help you track charges on your monthly invoice.  Then click 

. 
 
Step 4:  View the titles list page and select records you want to display.  
 
• The list of titles appears for the records that match your search criteria. Records automatically 

display most recent first. 
• The titles appear 10 titles at a time. 
• To see more titles, use the links at the bottom of the page. 
 
For this search:  Click the first title to display its full record. 

 
 
 
 
DialogSelect is easy and economical.  You pay only for the information you want.  Prices are 
clearly labeled in the title list, so you'll always know how much you're paying for each record.  
 

You can display records in three 
ways: 
• To display a full record, 

click its title. 
• To display several records 

on the same page, first 
click their checkmark 
boxes; then click the 

 button. 
• To display all records on a 

page, click the  
button. 
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Step 5:  Display full records. Print or save your results. 
 
The full record appears in a new page. 
 
You can print the record or save it to disk, using your Web browser’s features. For example: 
• To print the current record’s page, choose “Print Frame” from the “File” menu. 
• To save the current record’s page, choose “Save As” from the “File” menu. Then 

1. Select a file location (the directory or folder where you want to save it.) 
2. Type a file name and choose a file type: source or plain text. 

- Source files (.htm, .html) include all the format indictators (“mark up”). Use this file 
type if you want to view the record again using your browser software. 

- Text Files (.txt, other) include only the meaningful text in the record without any 
format indicators. Use this file type if you want to use the record in a word 
processing application. 

• Click the [OK] button.
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Application 2:  Compiling Market Research Data  
 
Topic:  Find financial status and forecasts for the Corel company.  Its headquarters is in Canada. 
 
Step 1:  Choose a search page that fits the question.  From the main page select an appropriate 
category.   
 
From the Tech menu, select “Company Information” and “Investment Reports.”  Note that for 
this search you can choose either “DialogTech” or “DialogBusiness.”  
 
Step 2:  Enter the name of the company in the company name box.  Click the  button. 
 
Investment reports are available in PDF and text formats.  To view a PDF format, you need to use 
the Acrobat® Reader program.  If you don’t have it on your computer, click the Acrobat link to 
download it directly from the Adobe® Web site.   
 

 
Step 3:  View the title page and select records you want to display.  
 
In this example, click the title of report 1, the most current report, to see the Table of Contents. 
 
Page 0 is listed as the Table of Contents page. Each page of the Contents will have a title so that 
you can pick individual pages or the complete report. You can view the Table of Contents free of 
charge. 
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Click in the checkmark boxes of the pages (or sections) to be displayed.  Click  . 
 
Step 4:  View the Table of Contents.   
 
You can choose individual pages or the entire report.  Note that the cost of each page is listed, as well as 
the price of the entire report. In addition, you can view the number of pages, source of the data, and author 
of the report. 
 

Note that the title and 
date of the report 
appear in the title list.  
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Step 5: Display individual pages or the entire report.  Print or save your results. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The full record appears in a new page. 
 
You can print the record or save it to disk, using your Web browser’s features. For example: 
• To print the current record’s page, choose “Print Frame” from the “File” menu. 
• To save the current record’s page, choose “Save As” from the “File” menu. Then 

3. Select a file location (the directory or folder where you want to save it.). 
4. Type a file name and choose a file type: source or plain text. 

- Source files (.htm, .html) include all the format indicators (“mark up”). Use this file 
type if you want to view the record again using your browser software. 

- Text Files (.txt, other) include only the meaningful text in the record without any 
format indicators. Use this file type if you want to use the record in a word 
processing application. 

• Click the [OK] button. 
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Application 3:  Staying Current on DialogSelect 
 
Dialog AlertSM is a current awareness service that allows a search to run automatically whenever 
new records are added to the database and have the results delivered electronically, via fax, e-
mail, or postal mail.   Most databases offer alerting capability.  A “Create an alert for this 
search” link appears at the top of the titles list if this feature is available.  It allows you to save 
the search as an Alert. 
 
The next time the databases are updated, your search will be automatically rerun.  If results are 
found, the title list is sent to the target e-mail address.  Click on the link to view the full record.  
Logon is required if you are beginning a new session. 
 
Topic:  What information can you find on the adverse effects of the drug Baclofen used to treat 
spasticity? 
 
Step 1:  Execute a search as you normally would.   
 

 
 
At the top of the titles list you will see a “Create an alert for this search” link. Look for the 
alarm clock. 
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Step 2:  Click the “Create an alert for this search” link at the top of the titles list.  
 
 
Step 3:  Create the Alert. 
 
Follow the instructions to enter a name for the Alert and your target e-mail address.  

• You can give your Alert any name up to 55 characters.  
• When you have entered all the information, click the [Create Alerts] button at the 

bottom of the screen. 
 
Your search, now saved as an Alert, will automatically run when new information is added to a 
database that is included in your search!  
 
In this case Alerts will be sent via e-mail.  A familiar Title List will be sent directly to your e-mail 
address. Simply select a title to display the record. 
 
You can review or delete your Alerts from the “Manage Alerts” window.  Click on the check 
box on the left side of the name of the Alert you wish to delete. When you have finished 
choosing, click on the checked Alerts button at the bottom of the screen. 
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Cost Button 
 
A cost button appears on every title or results page.  This function is useful when downloading 
several documents from multiple title lists. 
 
 
Alerts Request 
 
You can also contact the Dialog Alerts Bureau to help you set up your Alerts.  Just fill out a 
request form, and the Dialog search specialists will set up the Alert based on your specifications. 
 
 
Wrap Up 
 
This workbook has presented a brief introduction to the main features DialogSelect. You can 
keep up with new features and enhancements by clicking the “What’s New” link on the 
DialogSelect main screen. 
 
You can get assistance at any time by contacting the Dialog Knowledge Center. 
 
Country Telephone E-mail 
Australia +61 1 800 65 45 25 kc_australia@dialog.com 
Canada +1 800 334 2564 customer@dialog.com 
United Kingdon +44 0800 6900 00 customer_europe@dialog.com 
United States +1 800 334 2564 customer@dialog.com 

 
Additional information about DialogSelect is available at the Dialog Web site 
products.dialog.com/products/dialogselect. 
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Appendix:  Search Tips for DialogSelect 

 
This section has been extracted from the Help Page in DialogSelect. You can go to the complete Help Page 
by clicking the Help link from almost any page in the product. 
 
Selecting a Search 
With over 200 searches to choose from, selecting the best ones can involve several steps. You can 
 
• Start from the Main Page and explore the different broad search areas to find the ones that have the 

type of information you want. Then read the Sources description and look carefully at the Search By… 
options available. 

• Go to the Contents page that lists all of the searches available. 
• Get expert advice from DialogSelect customer service by phone or e-mail. 
 
You can print the Contents list for quick reference, but watch for new searches being added to DialogSelect 
on a regular basis. 
 
Entering Search Words  
 
• Enter Only What You Need 

Use only the search options that you need—leave the others blank. 
 

• Upper or Lower Case 
You can type uppercase or lowercase letters. Capitalization is ignored.  

       
• Word Endings  

For different word endings, use the ? wildcard. For example: CANCER? to find cancer, cancers, 
cancerous, etc. Be careful about using the wildcard with short words: you might get more words than 
you want. For example, CAT? finds cat and cats, but also catalytic, catalog, categories, etc. Use CAT 
OR CATS for better results. Alternatively, you can use the # symbol to find words with no more than 
one character at the end. Example: BULL# finds bull, bulls, bully, but NOT bullet, bullets, bulletin, 
etc.  

 
• Exact Matches  

When searching keywords, subject words, words in title, or company names, DialogSelect 
automatically looks for variations on phrases that you enter. For example, AIR FILTER? will find air 
filter, air filters, and filtering the air. If you want an exact match for a phrase, you can enter hyphens 
between the words. For example, AIR-FILTER? will find air filter and air filters, but not filtering the 
air.  

 
• Non-searchable Characters  

A few special characters are not searchable, such as @,#,$,&,*,!,+.  
 

Entering Search Words 
 
You can use parentheses ( ) and logical connectors AND, OR, and NOT to combine search words.  
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• Use AND to find articles containing ALL of the words:  
INTERNET AND ADVERTIS? AND JAPAN finds articles that mention advertising on the Internet in 
Japan.  
 

• Use OR to find articles containing AT LEAST ONE of the words:  CANCER? OR NEOPLASM? 
finds articles that contain one or more of these words. Typically, you use OR between synonyms or 
words with alternate spellings.  
 

• Use NOT to EXCLUDE articles that contain selected words:  INTERACTIVE VIDEO NOT GAMES 
finds articles about interactive video, but excludes articles that mention games.  

       
• Use Parentheses to group words together when you use different connectors:  (KIDNEY OR RENAL) 

AND TRANSPLANT? finds articles mentioning either kidney transplants or renal transplants. Without 
parentheses, AND is processed before OR.  
 

Improve Your Search  
 
To Get More Records in Your Results 
• Don't over-specify. Use only the search options you really need — leave the others blank. 
• Exclude "implied concepts": leave out words like research or effects. 
• Check for misspelled words. 
• Check the format of your entry: follow the Search Tips examples shown on the search page. Some 

search options require specific spacing and/or punctuation for correct results. 
• Use more wildcards to search different word endings. 
• Check that you are using parentheses correctly when you combine words with AND, OR, NOT.  
 
To Focus Your Results (& Get Fewer Records)  
• Include additional words with the AND connector to narrow down the results. 
• Use additional search options, like a date range. 
• If you used the Entire Text search option, change to the Main Subject or Title Words option. (You can 

use cut & paste from the Edit menu to do this.) 
• If you combined words using AND, change to just a space between the words. For example, instead of 

MACINTOSH AND SERVER?, use MACINTOSH SERVER? 
• If you searched on a phrase, try using hyphens between the words to get an exact match. 
• Check that you are using wildcards correctly to search word endings; you might be using a word that is 

too short. 
• Try using the # sign instead of the ?. 
• Check that you are using parentheses correctly when you combine words with AND, OR, NOT.  
 
Display Records  
 
Records automatically display most recent first. The 'title list' shows brief information about the records, 10 
titles at a time. You can easily go forward or back to see the other titles on the list.  
 
• To display a single record, click its title. 
• To display several records on the same page, click their checkboxes; then click “Display Checked.” 
• To display all records on a page, click “Display All.”  
 



Fast Start to DialogSelect 

 18   

After displaying full records, you can go back to the title list, but be sure to save or print the records before 
you display another one. If you reload or repost a records page, you will be charged again for the same 
information.  
 
Print or Save Records  
 
You can print the record or save it to disk, using your Web browser’s features. For example: 
• To print the current record’s page, choose “Print Frame” from the “File” menu. 
• To save the current record’s page, choose “Save As” from the “File” menu. Then 

5. Select a file location (the directory or folder where you want to save it.) 
6. Type a file name and choose a file type: source or plain text. 

- Source files (.htm, .html) include all the format indicators (“mark up”). Use this file type if 
you want to view the record again using your browser software. 

- Text Files (.txt, other) include only the meaningful text in the record without any format 
indicators. Use this file type if you want to use the record in a word processing application. 

3. Click the [OK] button. 
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